Problem with Hostinger Domain and Certbot

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
I ran this command:
sudo certbot certonly --standalone
It produced this output:
root@localhost:/# sudo certbot certonly --standalone
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Please enter the domain name(s) you would like on your certificate (comma and/or
space separated) (Enter 'c' to cancel):
Requesting a certificate for

Certbot failed to authenticate some domains (authenticator: standalone). The Certificate Authority reported these problems:
Type: unauthorized
Detail: 2600:1901:0:84ef::: Invalid response from 404

Hint: The Certificate Authority failed to download the challenge files from the temporary standalone webserver started by Certbot on port 80. Ensure that the listed domains point to this machine and that it can accept inbound connections from the internet.
My web server is (include version):
Hostinger domain
The operating system my web server runs on is (include version):
Ubuntu 20.04
My hosting provider, if applicable, is:
I can login to a root shell on my machine (yes or no, or I don't know):
I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 2.4.0

In hostinger I have A reocord with @ and pointing to the IP of the Server with TTL 14400

It's not clear to me whether your DNS is set up right, but if you want to use --standalone, you'd need to stop your openresty web server first.


You say your domain is
Then show an invalid response from
Which is it?

The .com has no DNS record.
The .info doesn't resolve to the IPv6 shown in the error message.
And has a working web service:

HTTP/1.1 404 Not Found
X-Powered-By: Express
Content-Security-Policy: default-src 'none'
X-Content-Type-Options: nosniff
Content-Type: text/html; charset=utf-8
Content-Length: 210
Date: Wed, 05 Apr 2023 00:03:58 GMT
Connection: keep-alive
Keep-Alive: timeout=5

None of which adds up - with my calculator.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.