No TXT record found

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://texasvintageshopper.com/

I ran this command: Issue a new certificate | *.texasvintageshopper.com

It produced this output:
There was a problem processing your request

My web server is (include version): Apache

The operating system my web server runs on is (include version): Intel Xeon E3-1270

My hosting provider, if applicable, is: https://www.inmotionhosting.com/ Ellte Dedicated Server Plan

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes cPanel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): AutoSSL

1 Like

Hi,

Since you host your DNS with Cloudflare, you can’t issue a wildcard via the cPanel plugin.

The reason for this is that Let’s Encrypt requires wildcard certificates to prove control via a DNS change, but cPanel lacks the access to your DNS hosting (Cloudflare) to perform that change.

Your options are to not use a wildcard, or alternatively change over your domain’s nameservers to your cPanel nameservers.

1 Like