My IP is blocked

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:ourfamilybios.com

I ran this command:
certbot --apache -d ourfamilybios.com -d www.ourfamilybios.com
It produced this output:
requests.exceptions.ConnectionError: HTTPSConnectionPool(host='acme-v02.api.letsencrypt.org', port=443): Max retries exceeded with url: /directory (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection object at 0x7ff649b3bc50>: Failed to establish a new connection: [Errno -3] Temporary failure in name resolution',))

I ran this command: ping acme-v02.api.letsencrypt.org
It produced this output:
ping: acme-v02.api.letsencrypt.org: Temporary failure in name resolution

My web server is (include version):

The operating system my web server runs on is (include version): Ubuntu 18.04.6 LTS

My hosting provider, if applicable, is: hostinger (VPS)

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): 0.27.0 (I can't update the Certbot version because I can't install snap)

No, your IP is NOT blocked (at least not that we can tell from this information), your DNS is failing as the error message clearly states. Please fix your DNS and try again.

4 Likes

I agree.
That's a DNS problem.

2 Likes

Thanks for the clue. I was able to fix the DNS problem.

2 Likes