Let's multi domain renew error

Thank you MikeMcQ I don't know what Fastly is but the problem I am having is that I can't renew the cert.
No matter what I do I can renew the certs.
I run the following command sudo certbot renew

Attempting to renew cert (shop.explorotica.us) from /etc/letsencrypt/renewal/shop.explorotica.us.conf produced an unexpected error: Failed authorization procedure. shop.explorotica.us (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from https://shop.explorotica.us/catalogsearch/result/index/?o=well+known+acme+challenge+SBLaxqTE+1k66PwVS95Ry+cKqvCO0UtfnudgMVT7ghQ&q=well+known+came+challenge+SEParaTE+propRiETarY+cOsmOS-Kinky-sEX-gamEs: "\r\n<!doctype html>\r\n<html class=\"use-header2\" lang=\"en\">\r\n    <head >\r\n        <script>\n\tvar BASE_URL = WEB_URL = 'https://shop.e". Skipping.
All renewal attempts failed. The following certs could not be renewed:
  /etc/letsencrypt/live/shop.room801.com/fullchain.pem (failure)
  /etc/letsencrypt/live/shop.explorotica.us/fullchain.pem (failure)

^^ That is not expected.

Server: nginx
Date: Tue, 21 Nov 2023 14:53:08 GMT
Content-Type: application/json
Content-Length: 1044
Connection: keep-alive
Boulder-Requester: 85082002
Cache-Control: public, max-age=0, no-cache
Link: <https://acme-v02.api.letsencrypt.org/directory>;rel="index"
Replay-Nonce: nbWKegf8XOsr5SPp_MjmKpMj6D9WrKJFa1Jo3ogSU6S4TCHN9pU
X-Frame-Options: DENY
Strict-Transport-Security: max-age=604800

  "identifier": {
    "type": "dns",
    "value": "shop.explorotica.us"
  "status": "invalid",
  "expires": "2023-11-28T14:53:05Z",
  "challenges": [
      "type": "http-01",
      "status": "invalid",
      "error": {
        "type": "urn:ietf:params:acme:error:unauthorized",
        "detail": " Invalid response from http://shop.explorotica.us/.well-known/acme-challenge/NDCPA3r8QuoZB6o1CEegoYSSuD7GGGJ4G7YOf4m7p9M: 405",
        "status": 403
      "url": "https://acme-v02.api.letsencrypt.org/acme/chall-v3/286072592426/OxjanA",
      "token": "NDCPA3r8QuoZB6o1CEegoYSSuD7GGGJ4G7YOf4m7p9M",
      "validationRecord": [
          "url": "http://shop.explorotica.us/.well-known/acme-challenge/NDCPA3r8QuoZB6o1CEegoYSSuD7GGGJ4G7YOf4m7p9M",
          "hostname": "shop.explorotica.us",
          "port": "80",
          "addressesResolved": [
          "addressUsed": ""
      "validated": "2023-11-21T14:53:05Z"

^^ "405" is also unexpected.

The problem is clearly in your coding.
This isn't a forum to seek help on that.


I commented out the .htacess 405 code, I don't if guys are familiar with Magento multi-stores when I set it up originally it worked I received certs for both stores on the same server. Now when it tries to renew I am getting the following error messages. Thanks

1 Like

In your case I think it's just a caching tool within your Wordpress setup.

I agree with @rg305 that your problems are better resolved at your hosting service or Wordpress or Magento support forum

We can't be experts on every possible set of software packages.


Ok, Thanks I will reach out to Magento Forum. Thank for all your help.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.