Let's encrypt expired, cant renew certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: gradana.com

I ran this command: docker run --rm -t -v /app/cerbot-webroot/letsencrypt/:/etc/letsencrypt -v /app/cerbot-webroot/html/:/var/www/certbot/ --name cerbot-webroot certbot/certbot certonly --webroot -w /var/www/certbot/ --register-unsafely-without-email --agree-tos --expand -d gradana.com

It produced this output: Certbot failed to authenticate some domains (authenticator: webroot). The Certificate Authority reported these problems:
Domain: www.gradana.com
Type: unauthorized
Detail: 149.xx.xx.x: Invalid response from Gradana | Pionir Fintech Property & Invoice Financing 404

Domain: gradana.co.id
Type: unauthorized
Detail: During secondary validation: 149.xx.xx.xx: Invalid response from https://xxxx.co.id/.well-known/acme-challenge/JPJTKqprGFNwNpwcWwVRQ5M1NOvtIXui5p9DR4tyvSw: 404

Hint: The Certificate Authority failed to download the temporary challenge files created by Certbot. Ensure that the listed domains serve their content from the provided --webroot-path/-w and that files created there can be downloaded from the internet.

My web server is (include version): nginx

The operating system my web server runs on is (include version): linux 18.04

My hosting provider, if applicable, is: alicloud

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.31.0

i think the case is not after is 21 05 2022, how to solved this? please help

Hi @chrstian, and welcome to the LE community forum :slight_smile:

Are you sure that is the correct path?

1 Like

thanks solved, because the ip is misconfigured

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.