is not an issued domain [Solved]

My domain is:

Command: /usr/local/pkg/acme/ --renew --domain '' --yes-I-know-dns-manual-mode-enough-go-ahead-please --dns --domain '*' --yes-I-know-dns-manual-mode-enough-go-ahead-please --dns --home '/tmp/acme/krogvejendk_manuelt_onecom/' --accountconf '/tmp/acme/krogvejendk_manuelt_onecom/accountconf.conf' --force --always-force-new-domain-key --reloadCmd '/tmp/acme/krogvejendk_manuelt_onecom/' --log-level 3 --log '/tmp/acme/krogvejendk_manuelt_onecom/acme_issuecert.log'

It produced this output: '' is not an issued domain, skip.

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Selfhosted

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site: No

The version of my client is: (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):
Pfsense 2.7.0-RELEASE (amd64)
acme security 0.7.5

Please don't include this:

Let's have a look at this file:


old thread of same error:

--renew is supposed to be used with a certificate that already exists. is saying that you don’t have an existing certificates with that name.


Running the acme package on Pfsense firewall, hence pushing the manual "renew" button in the GUI.

Expecting the output to to tell me, exactly what value to put inside TXT record on my DNS.

Domain is very much alive.

From a shell on Pfsense, acme_issuecert.log is nowhere to be found.
[2.7.0-RELEASE][]/: find / -name acme_issuecert.log

Suddenly remembered:

Moved my Pfsense to new HW, and installed from scratch, including HAProxy and acme packages.
Then restored from backup from the old Pfsense.
That's why there was no acme_issuecert.log.

When I hit the "Issue" button in Pfsense/acme, change the _acme-challenge TXT record followed by "Renew", it completes succesfully - and I now see the acme_issuecert.log

Sorry about the confusion :blush:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.