Is impossible I use Lets' Encrypt?


#1

I was using AWS, now I’m using Digital Ocean, I deleted my instance in AWS EC2 and I lost my certificate with key…

Today I tried install Let’s Encrypt in Digital Ocean and I received error menssage, is same domain, is possible I use other certificate in my website or is impossible??

Please, sorry my english.

Thank you very much!!!


#2

And what was the exact error message?


#3

Failed authorization procedure. rainhadabeleza.com.br (http-01): urn:ietf:params :acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://rainhadabeleza.com.br/.well-known/acme-challenge/EI01dzJg3 vmEZg9FC-qKgJ7KSingRX1oY4DaJvp_Zvo: “\n\n404 Not Found\n\n

Not Fo und

\n<p”

IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: rainhadabeleza.com.br
    Type: unauthorized
    Detail: Invalid response from
    http://rainhadabeleza.com.br/.well-known/acme-challenge/EI01dzJg3vmEZg9FC-qKg J7KSingRX1oY4DaJvp_Zvo:
    “\n\n404 Not
    Found\n\n

    Not Found

    \n<p”

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address.

  • Your account credentials have been saved in your Certbot
    configuration directory at /etc/letsencrypt. You should make a
    secure backup of this folder now. This configuration directory will
    also contain certificates and private keys obtained by Certbot so
    making regular backups of this folder is ideal.


#4

Hi @brenovisks

please share your complete command you’ve used.

You have a lot of certificates created:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:false;domain:rainhadabeleza.com.br;issuer_uid:4428624498008853827&lu=cert_search

2018-09-29 - 2018-09-30.

Was this the same server or the old server?

Letsencrypt tries to load a file under /.well-known/acme-challenge. So create these two directories in your webroot, then save a file (file name 1234 without file extension) and try to load it via

http://rainhadabeleza.com.br/.well-known/acme-challenge/1234


#5

[JuergenAuer] I don’t know use certificate, so I was trying and created 5 certificates because I mistake and create with “www” and later without www and later with " * "… so now I don’t know how solve this, I create when I using AWS Amazon, today I tried use letsencrypt in Digital Ocean and see this message.

Is possible solve this??


#6

Create the test-file. And share your complete command.


#7

I removed my instance and created new, with LAMP + NGINX, how I can use certificate? I need create new?


#8

Hi,

It’s possible to request a certificate since your domain has not reached the rate limit.

Please proceed to fequest a new certificate.

Yes.

Please let us know what’s your system version?
Ubuntu 18? 16?
Centos 7? 6?
Amazon Linux?

So we could find a tutorial related to your system.

Thank you


#9

Also, everything is possible :grin:


#10

Hello, is Ubuntu 18.04
Sorry, I’m not understand english 100% and are hard install this certificate, can you help me??

Thank you very much!!!


#11

Hi,

Please try to use this guide to request and install the certificate.

Thank you


#12

Se você não entender as dicas naquele guia, pode descrever a sua situação em português?


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.