Installing LetsEncrypt on WordPress on AWS Lightsail


#1

I have read many guides that have steps for Installing LetsEncrypt on a WordPress site on AWS Lightsail.

None of them helped. Does anyone have a proper guide that works? Please suggest. Thanks.


#2

For anybody to help you, you need to provide more details about where you got stuck.

it is very unlikely that every single guide you tried is defective.


#3

it is very unlikely that every single guide you tried is defective.

You’re right. I probably didn’t look at the error logs and debug.

I followed the guide from Bitnami and it’s all good now! Thanks on trying to help though!


#4

I too am trying to install on AWS Lightsail WordPress. There is a guide from Bitnami here:
https://docs.bitnami.com/aws/apps/wordpress/

About mid-way thru it walks you into installing the LetsEncrypt WP Plugin.

I went though the install, but “activated” the plugin-before the instructions said. By the time I finished it told me “Let’s Encrypt: Registration key is already in use” and I could not move forward.

I tried deleting the directories on the server and starting from scratch, but continue to get the same Error.

Inputs:
Western Spirit Media Services
United States of America
US

Please help.


#5

Hi, try removing the plugin and adding it again. Careful with that plugin because it didn’t auto renew for me.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.