Incomplete server move

I have a server at home running some home automation stuff. And a few months back I moved to a new server. The new server is on the same network, in fact on the same local IP as the old one.
Unfortunately, I don't remember what I did as it was a few months ago.
My port 80 is not open to the internet, so auto-renewal never worked for me. I usually open the port 80, run the renewal script manually, whenever the expiration email arrives.

I got the expiration email now for my address.

So I tried sudo /usr/local/bin/certbot-auto renew and it says command not found.

But looking into /etc/letsencrypt/live/<domain>/ I can see my certificates, so it looks like I did migrate it from my old server. Maye I just did a simple file copy. Too bad I don't remember.

Can you help me to save the renewal script?



certbot-auto is deprecated. Choose your system from the dropdown at

This will install certbot for you.

It will work with your existing /etc/letsencrypt/ data, assuming you copied it correctly.

Then you can run certbot renew.


Thanks a lot, I have followed the instructions and certbot already renewed my certificates. This was easier than I thought. :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.