I ran Let´s Encrypt many times!


#1

Hi everyone,

I installed the certificate in my website (eadprime.com.br) and it was working great. So I ran let’s encrypt more one time for a new domain and repeat the same domain name (eadprime.com.br) - after this, the SSL server test only shown the “T” result.

I think that a mismatch configuration - so I try to install many times so I saw in crt.sh website five entries!

Important detail: I’ve restored my machine :frowning: My O.S is CentOS 7.

How can I solve this problem?

Thanks a lot!


#2

You have the certificates on your server ( in /etc/letsencrypt/eadprime.com.br/live and similarly for the other domains) however your apache isn’t using them

You should probably edit your apache config ( below /etc/httpd/ ) to use the correct certs, rather than the self signed cert that is currently being used.

You can check where the current certs are, and which files refer to them by running

grep -r SSLCertificateFile /etc/httpd/*


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.