I can't seem to disable TLSv1.1

I can't seem to disable to TLSv1.1

Ubuntu 16.04 - Apache2.

How do I go about disabling TLSv1.1?

2 Likes

Not much to go on...

hmm...

I guess if you could start by searching for where that setting might be set, with:
grep -Ri SSLProtocol /etc/apache2/ /etc/httpd/

[&2* readers: Get involved; Be heard. It starts with: if you read something you like, then like it :heart:]

3 Likes

When you find where it's set, consider consulting

to generate more modern configuration options to use instead!

5 Likes

I went into

/etc/letsencrypt/options-ssl-apache.conf

And changed the protocols to

SSLProtocol all -SSLv2 -SSLv3 -TLSv1 -TLSv1.1

This seems to have fixed the issue.

1 Like

I have to step out at the moment, but you still haven't seemed to have solved your problem with disabling TLSv1.1 (or TLSv1).

So you still have v1 and v1.1 enabled?

Those are minuses.
So it is ALL minus minus minus...

2 Likes

:grimacing:

Like I said, I was on my way out. Didn't even notice those minus signs. :roll_eyes:

2 Likes