I am impacted by the security problem of TLS-SNI


#1

Hello,

I am impacted by the security problem of TLS-SNI.

My site runs on Ubuntu apache.

https://www.hightechplace.com/

If I understood correctly on Apache I can not use “–preferred-challenges http”?

./letsencrypt-auto --prefered-challenges http -d hightechplace.com

What is the solution on Apache?

Thanks for your help.

Mathieu


#2

As written in Solution: Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA , you can use the manual webroot authenticator and use the --installer apache flag.


#3

Thank you. It works :slight_smile:

If its a little help:

./letsencrypt-auto --installer apache --preferred-challenges http -d www.hightechplace.com


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.