Godaddy Wordpress Managed Permission Denied

I am able to connect to the bash server through ssh.
I’ve tried telnet, Putty, Ubuntu, github etc.
However after using curl the end result is the same (attached as below)
line 6255 : permission denied
Please help

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https

I ran this command:
curl | sh
as well as tried with wget and github commands

It produced this output:
-bash-4.2$ curl | sh
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 705 0 705 0 0 3050 0 --:–:-- --:–:-- --:–:-- 3161
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 188k 100 188k 0 0 381k 0 --:–:-- --:–:-- --:–:-- 384k
[Sun Oct 13 04:28:18 MST 2019] Installing from online archive.
[Sun Oct 13 04:28:18 MST 2019] Downloading
[Sun Oct 13 04:28:19 MST 2019] Extracting master.tar.gz
sh: line 6255: ./ Permission denied

My web server is (include version):

The operating system my web server runs on is (include version):
CentOS release 6.7

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
No, it’s managed wordpress. I’m connecting through ssh

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi @xeltzen

if you use a managed server, I don't think you can create an own certificate and install it.

Ask your hoster if works.

Normally, you have two options:

  • own root access, then you can use an own client
  • shared hosting - then your options are limited.

Managed Wordpress -> shared hosting -> Permission denied.

Thanks for the lookup.
I was trying to follow the steps as given in

It seems it works on managed wordpress server on godaddy.

Somehow I’m stuck with, so need technical help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.