Getting "too many currently pending authorizations" error on 5 servers since yesterday


I have started getting “too many currently pending authorizations” on 4 servers since yesterday, others are fine.

I’m checking the pending authorizations with by uploading the entire log, but it shows 0 pending authorizations.

Can someone look at my case?

Isn’t it possible to have some dashboard where you can login with your account details and check everything? I’m willing to contribute a dashboard for Let’s Encrypt.

EDIT: While I was writing this post, another server joined, so the total is 5 now.


1 Like

Hi @edo888

pending authorizations are an indicator that your client is buggy.

Why are these authorizations not valid / invalid?

A new order is created, the client creates the validation file (or dns entry), then sends the command to the challenge url - “please check the challenge”.

Then the status should be valid / invalid.

Looks like the “please check the challenge” - command doesn’t work.

1 Like

Correct, but everything is logged and when you check the status of the authorization it should say valid/invalid/expired/pending I’m not sure if other cases are possible.

Now when I scan all authorizations, nothing is pending. This happened in the past during the Cloudflare transition on 2 servers and it was solved with Let’s Debug Toolkit which scans the requests using your browser, but now the issue appeared on 5 servers during this 2 days and I’m not able to find any pending authorizations. What do you think?


1 Like

Same error happening for us too and there are no pending authorizations from our side.
Kindly help to fix this @cpu @roland

1 Like

You may want to create a new account temporarily and use that instead when requesting a new certificate. I believe the management of your multiple accounts will be not so easy.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.