Getting error(Invalid email) while trying to add SSL


#1

Hi @cpu,

I am getting an error(Invalid email) while I am trying to add SSL. Please help me out ASAP
Here are the logs:-

0|index | email: ‘support@projectleaps.com’,
0|index | domain_www: ‘www.fashionsparadise.com’,
0|index | host: ‘storehippossl.storehippo.com:4444’,
0|index | ‘x-newrelic-id’: ‘XQ8EVl5RGwIBVldUBgYFUA==’,
0|index | ‘x-newrelic-transaction’: ‘PxRSVlFaCgcJAAJaDlAFVkYdUFIOFQZOEgcPVQEKAAtXBgFYUFMDQEgUBVVWUg4HAlxDPw==’,
0|index | connection: ‘close’ }
0|index | Domain is [ ‘fashionsparadise.com’, ‘www.fashionsparadise.com’ ] object
0|index | customEmail is support@projectleaps.com
0|index | mmmiiinnn timeeee 7689600000
0|index | [acme-v2] handled(?) rejection as errback:
0|index | Error: Didn’t finalize order: Unhandled status ‘429’. This is not one of the known statuses…
0|index | {
0|index | “type”: “urn:ietf:params:acme:error:rateLimited”,
0|index | “detail”: “Error finalizing order :: too many certificates already issued for exact set of domains: fashionsparadise.com,www.fashionsparadise.com: see https://letsencrypt.org/docs/rate-limits/”,
0|index | “status”: 429
0|index | }
0|index | Please open an issue at https://git.coolaj86.com/coolaj86/acme-v2.js
0|index | at /var/www/storehippo/app/servers/ssl_certificate/node_modules/acme-v2/node.js:517:29
0|index | at
0|index | at process._tickDomainCallback (internal/process/next_tick.js:228:7)
0|index | { Error: socket hang up
0|index | at TLSSocket.onHangUp (_tls_wrap.js:1135:19)
0|index | at Object.onceWrapper (events.js:313:30)
0|index | at emitNone (events.js:111:20)
0|index | at TLSSocket.emit (events.js:208:7)
0|index | at endReadableNT (_stream_readable.js:1055:12)
0|index | at _combinedTickCallback (internal/process/next_tick.js:138:11)
0|index | at process._tickDomainCallback (internal/process/next_tick.js:218:9)
0|index | code: ‘ECONNRESET’,
0|index | path: null,
0|index | host: ‘localhost’,
0|index | port: 443,
0|index | localAddress: undefined } ‘respppppppp’ undefined
0|index | { Error: ENOENT: no such file or directory, open ‘/root/acme/etc/live/fashionsparadise.com/fullchain.pem’
0|index | errno: -2,
0|index | code: ‘ENOENT’,


Invalid email issue while adding SSL
#2

Here is the actual error:

You can only issue 5 certificates per week for the same exact set of domains. You already issued 5 on Friday (it looks like 10 but half of them are precertificates) so you’ve exceeded the limit for this week. Can you find and use one of the certificates you obtained already?

If you’ve lost them all, and you need a new one urgently, you can circumvent this particular rate limit by requesting a certificate for a slightly different set of domains. For example you could expand the certificate to cover an additional subdomain e.g. fashionsparadise.com,www.fashionsparadise.com,blog.fashionsparadise.com or you could request separate certificates for fashionsparadise.com and www.fashionsparadise.com rather than combining them into one. Or you could just wait until next Friday and try again, if that’s an option for you.

As before, your email address is irrelevant as Let’s Encrypt doesn’t use it for domain validation.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.