Forwarding to https even after a restore of snapshot

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot --apache

It produced this output: All looked good

My web server is (include version): centos 7.6

The operating system my web server runs on is (include version): centos 7.6

My hosting provider, if applicable, is: Apache

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.34.2

This is totally new space frr me so I don’t have a clue where to look.

I took a snapshot of my server before I began just in case. I tried to do all my domains at once and things did not work. I restored the snapshot and all the domains except are working. This domain is forwarding to https unless you type in an exact URL like

I restarted apache and even rebooted. I don’t see where the redirect is configured to set it back. Everything in /etc/httpd looks like I expect it.



Hi @markcasazza

that's wrong. See the result -

Domainname Http-Status redirect Sec. G 200 0.264 H 200 0.274 H -14 10.030 T
Timeout - The operation has timed out -14 10.027 T
Timeout - The operation has timed out

You can't check a redirect with a browser -> there is too much caching.

And you see - there is no redirect, instead there is a http status 200.

Okay, how do I fix that? I’ve never played with https prior so this is new space and I was expecting it to just work. I will do one domain at s time once I get this all back to normal. To be honest I’m not even sure I’m reading the results at that page correctly. Also, are my other domains looking okay:, casazza,net,, and

Is there some DNS caching that could be involved?

It seems to be working for some computers, but I want to make sure all is well.

Okay, I am pretty sure the server is fine. My PC, however, is crazy confused. Google Chrome is determined to redirect to HTTPS even after I removed the site cookies. I guess I will have to purge all my browser data. Ugh! I’ll wait a day. Other browsers on my PC and incognito mode work well so I know the problem is local.

I see certs were issued, but since I restored my server they are gone. Will this cause any problems when I try this again? I plan to take a domain I don’t care about and get it working, then move on to more important domains 1 by 1.


Let’s Encrypt has rate limits.

Deleting and reissuing identical certificates on a daily basis would be a problem; doing it occasionally isn’t a big deal.

Yes, it's only a problem of that browser. Checking with the incognito mode is always a good idea. And that's one reason online tools are required to test that - online tools start new.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.