Failed to install ssl / installed too much ssl on one week

i’ve installed ssl several times on this domain because i’ve some issues setting up my wordpress blog but when i’ve everything set up now installing ssl has failed because i tried it several times before how i can fix this?

My domain is: www.pupnova.com

I ran this command: /opt/letsencrypt# ./letsencrypt-auto --apache -d pupnova.com -d www.pupnova.com

It produced this output:

Obtaining a new certificate
Performing the following challenges:
http-01 challenge for pupnova.com
http-01 challenge for www.pupnova.com
Waiting for verification...
Cleaning up challenges
An unexpected error occurred:
There were too many requests of a given type :: Error finalizing order :: too many certificates already issued for exact set of domains: pupnova.com,www.pupnova.com: see https://letsencrypt.org/docs/rate-limits/
Please see the logfiles in /var/log/letsencrypt for more details.

My web server is (include version): ubuntu 18.04.1

The operating system my web server runs on is (include version): wordpress

My hosting provider, if applicable, is: digitalocean

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Hi @hoodiz1,

You have issued 5 certificates covering the same two domains pupnova.com & www.pupnova.com so you have reached the limit of 5 duplicated certificates per 7 days.

You have two options:

1.- Wait 3 days, till 2018-Nov-08 20:22 UTC then you could issue a new cert for your domains.

2.- Add a new domain or subdomain to your certificate, for example api.pupnova.com (of course that domain should be configured in your web server):

/opt/letsencrypt# ./letsencrypt-auto --apache -d pupnova.com -d www.pupnova.com -d api.pupnova.com

If you can add a subdomain you could issue a new cert right now because it won’t be a duplicated certificate.

Note: You should have 5 certificates, are you sure you don’t have them?. did you remove them?.

Cheers,
sahsanu

thank you so much i thought i have to wait months for that! 2 days its cool

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.