Fail to renew | Directory not found

That gives me this output:

LISTEN 0 128 :::443 :::* users:((“httpd.bin”,pid=32033,fd=6)

I’m sorry, I don’t know what’s going on. This is not a standard config. You should probably check if there’s stuff in /etc/apache2, /opt, or /root and /home

Don’t say sorry, already super grateful your are checking this out with me!
When I enter them they are say:

-bash: /etc/apache2: Is a directory
-bash: /opt: Is a directory
-bash: /home: Is a directory.

How do I check if there is something in there?

using the ls command: ls /home

man ls will give you the options if you need them (exit pressing q)

‘ls /home’
bitnami daniel

‘ls /etc/apache2’
apache2.conf conf-enabled magic mods-enabled sites-available
conf-available envvars mods-available ports.conf sites-enabled

‘ls /opt’
bitnami stackdriver

it looks like you’re not the only one to stumble on this:

Could it be that it uses nginx instead of apache? Or should I have encountered other problems then?
I can try using the steps from the certbot site but then for the nginx…

i don’t think that’s the case. I think it’s an entirely different tack with a separate apache and all the rest. you should check with who made that, bitnami probably.

Well it for sure is Bitnami, that is what is says real big on top on my ssh window. I am actually quite sure it uses apache, but dont understand why it is not working with the renewal. Total confusion here… what to do next…

you should find and read bitnami’s own documentation on that thing.

they probably don’t use certbot.

Hallelujah! That was it. I needed to use the documentation from Bitnami.
What a stupid problem this was, but he, learned something new!

Thanx for your help!!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.