Error: Failed to get registration by key [solved]


#1

Hey there,

are there Problems with the Servers?
Got Errors on some renewals right now (20:37 - MEZ, Austria, Europe):

Whole response: {“type”:“urn:acme:error:serverInternal”,“detail”:“Failed to get registration by key”,“status”:500}

Amdreas Schnederle-Wagner


#2

Same issue here. (Frankfurt, Germany)


#3

Thanks, looking into it. We’re seeing alerts go off on our side as well.


#4

@futureweb, @ikk0123 I believe the problems are all resolved. Can you confirm?


#5

@cpu - got this one about 15 Minutes ago:
{“type”:“urn:acme:error:badNonce”,“detail”:“JWS has invalid anti-replay nonce –deleted–”,“status”:400}

forced a renew of the same Domain right now which succeeded … so it looks good! :wink:

cpu for the rescue … as so often! :wink:

thx!


#6

That was probably caused by some traffic migration & restarts that happened while mitigating the issue. Happy to hear a subsequent renew worked :+1:

This was all our operations team, I’m but the humble messenger :mailbox_with_mail:

Thanks for the bug report!


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.