DNS problem: query timed out looking up A

I have the same trouble in zone spb.ru. Has anyone found what the problem?

1 Like

Yes, also have problem with renew LE SSL in spb.ru zone/

@knX5Fw In my understanding some LE's servers are located behind some Russian ISPs that have a traffic blocking device installed (TSPU) and that blocks access to certain IPs, in this case to the HE's IP addresses.

From 4 zones works only 1 :smiley: example.spb.ru works, but www.example.spb.ru don't. We tried from different servers. Tried different zones. Nothing helps.

There is information that there was a DDoS attack on the root DNS servers of geodomains (including .spb.ru) and filtering worked. Apparently, LE's IP addresses were also blocked. But today the filtering was removed, but LE still does not see the domains. Maybe some cache on the LE side. Is there anyone in the community who can check and fix this?

Works! It's a liveeee!!!!!!11

Yeah!! Thanks a lot to everyone involved!

Yes, it worked!

No one reported to Russian domain services... Except me. Enjoy friends :slight_smile:

1 Like

@schors that wasn't obvious. btw, those IPs are still blocked in TSPU.
anyway, thanks to you too! :slight_smile:

The problem was in RU-CENTER DNS. There are Letsencrypt IP-addresses was blocked by RU-CENETR DDoS protection system. For me and few my friend problem was solved about hour ago


Ack, solved also here

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.