Die Autorisierung dieser Domain ist fehlgeschlagen


#1

Hello, I used to have an ssl Certificate from Lets encrypt but it says its timed out. If i want to renew it I get an error: Fehler:
Let’s Encrypt-SSL/TLS-Zertifikat konnte nicht ausgestellt werden für tech-check.ch . Die Autorisierung dieser Domain ist fehlgeschlagen.
How can I renow the licens?
I activated it over my hoste


#2

Hi @Manuel_1898

it’s curious. Browser - works, own download-tool - works. But

https://letsdebug.net/www.tech-check.ch/4669?debug=y

says:

Fetching http://www.tech-check.ch/.well-known/acme-challenge/aEDy3A9-Xg6Sas4Q8A4K1hzkdTRaFEJmqwMz-js14Ms: Connection refused

Is there a wrong configured spam filter or something else which blocks Letsencrypt?

PS: What tool does your hoster use? Perhaps your hoster blocks /.well-known/acme-challenge/ or has a temporary misconfiguration.


#3

Hello @JuergenAuer an thx for helping.
I deactivated the spamfilter but still no positive effect.

I also checked my hoste they dont use acme-challange.

I really dont know what it can be and I am not very experienced in how to figure out what it could be.

Do you have any other Idea or can you tell me where to search for what?
Thank you allot


#4

It must be a local problem. Letsencrypt can’t connect your domain. And “Connection refused” means, there is an active component which blocks it.

You have created some older certificates.

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:true;include_subdomains:false;domain:tech-check.ch&lu=cert_search

What does this mean? A menu of your hoster? Something like cPanel?


#5

They run Plesk since a short while ago.

I called the hoste support today and he sed that Lets encrypt forces http to turn into https and thats the mistake. I shuld check my settings in wordpress.

fun fact since today it showes me that ssl is active on my page but when go on it, it still showes as unsafe.

The error is still the samen and I cannot renew the ssl certificate from letsencrypt.

Any sugestions?


#6

You have a lot of old certificates:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:true;include_subdomains:false;domain:www.tech-check.ch&lu=cert_search

First from 12.12.2016, then most renewed after 2 months ~~ 60 days. So it worked.

But https://letsdebug.net/www.tech-check.ch/4812?debug=y says again “Connection refused”.

  • The tool of your hoster is buggy
  • you have changed something, which produces the “Connection refused”
  • your hoster blocks something

This is normally not a problem. It’s sometimes a problem if there is a redirect loop https -> https -> https, that blocks the site. But this is not “connection refused”.

Did you install a wordpress addin (last three months)?

What says “Sicherheitsstatus warnend”?


#7

The

What says “Sicherheitsstatus warnend”?

is fixed now, i had some small security issues.

I did patch some plugins. I will check the settings on the Plesk again.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.