Client Version 0.4.1


#1

Version 0.4.1 of the Let’s Encrypt client has been released to PyPI.
This is a bug fix release which includes patches for the following
problems:

  • Apache parsing errors with some configurations
  • Werkzeug dependency problems on some Red Hat systems
  • Bootstraping failures when using letsencrypt-auto with --no-self-upgrade
  • Problems with parsing renewal config files from private beta

A more complete list of fixes can be found at:


Procesing frozen when renew