Chrome says certificate is invalid for synology NAS

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:Ravensbourne.dyndns-web.com

I ran this command:Renew (cer had expired)

It produced this output: Certificate was renewed sucessfully but Chrome says the cert is invalid, though the details say it is OK

My web server is (include version):Google Chrome Version 84.0.4147.89 (Official Build) (64-bit)

The operating system my web server runs on is (include version):Windows 10 Professional Version 10.0.18362 Build 18362

My hosting provider, if applicable, is: Get as

I can login to a root shell on my machine (yes or no, or I don’t know): No

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi @mtotton

my Chrome is happy. Old cache?

If it doesn’t work, create a screenshot.

2 Likes

I have cleared the cache twice with no result. Logging on locally, or via dyndns I still get the same error! I know it must be something stupid, the certificate worked fine before. Letsencrypt|690x388

1 Like

I don’t have a web page, I am just trying to reach the DSM interface. If I access the dyndns domain I get this

That’s secure.

There is no problem visible.

PS: I see the same.

2 Likes

So does this mean these cerificates don’t work on a local network, only if accessed externally? So what do I do to get rid of this warning all the time?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.