Change the port 443 for 8080

Por favor, preencha todos os campos abaixo para que nós possamos ajudar você. Obs.: você deve indicar seu nome de domínio para receber ajuda. Os nomes de domínio dos certificados emitidos são divulgados nos logs da Transparência de Certificados (por exemplo, https://crt.sh/?q=example.com). Assim, não indicar seu nome de domínio não o mantém em segredo, mas torna a nossa ajuda mais difícil.

Posso ler respostas em inglês:
Sim
Meu nome de domínio é:
openfaas.dev.auditto.com.br
Executei esse comando:
não posso liberar a 443 precisava criar o certificado na porta 8080 é possivel?
Produziu essa saída:
ubuntu@dev-openfaas:~$ sudo tail -f /var/log/letsencrypt/letsencrypt.log
return self.net.post(*args, **kwargs)
File “/usr/lib/python3/dist-packages/acme/client.py”, line 1204, in post
return self._post_once(*args, **kwargs)
File “/usr/lib/python3/dist-packages/acme/client.py”, line 1218, in _post_once
response = self._check_response(response, content_type=content_type)
File “/usr/lib/python3/dist-packages/acme/client.py”, line 1073, in _check_response
raise messages.Error.from_json(jobj)
acme.messages.Error: urn:ietf:params:acme:error:rateLimited :: There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/
2019-12-12 19:47:00,280:ERROR:certbot.log:An unexpected error occurred:
2019-12-12 19:47:00,280:ERROR:certbot.log:There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/

Meu servidor web é (com versão):
18.04 lts aws

O sistema operacional no meu servidor web é (com versão):

ubuntu@dev-openfaas:~$ nginx -V
nginx version: nginx/1.14.0 (Ubuntu)
built with OpenSSL 1.1.1 11 Sep 2018
TLS SNI support enabled
configure arguments: --with-cc-opt=’-g -O2 -fdebug-prefix-map=/build/nginx-DUghaW/nginx-1.14.0=. -fstack-protector-strong -Wformat -Werror=format-security -fPIC -Wdate-time -D_FORTIFY_SOURCE=2’ --with-ld-opt=’-Wl,-Bsymbolic-functions -Wl,-z,relro -Wl,-z,now -fPIC’ --prefix=/usr/share/nginx --conf-path=/etc/nginx/nginx.conf --http-log-path=/var/log/nginx/access.log --error-log-path=/var/log/nginx/error.log --lock-path=/var/lock/nginx.lock --pid-path=/run/nginx.pid --modules-path=/usr/lib/nginx/modules --http-client-body-temp-path=/var/lib/nginx/body --http-fastcgi-temp-path=/var/lib/nginx/fastcgi --http-proxy-temp-path=/var/lib/nginx/proxy --http-scgi-temp-path=/var/lib/nginx/scgi --http-uwsgi-temp-path=/var/lib/nginx/uwsgi --with-debug --with-pcre-jit --with-http_ssl_module --with-http_stub_status_module --with-http_realip_module --with-http_auth_request_module --with-http_v2_module --with-http_dav_module --with-http_slice_module --with-threads --with-http_addition_module --with-http_geoip_module=dynamic --with-http_gunzip_module --with-http_gzip_static_module --with-http_image_filter_module=dynamic --with-http_sub_module --with-http_xslt_module=dynamic --with-stream=dynamic --with-stream_ssl_module --with-mail=dynamic --with-mail_ssl_module

O serviço de hospedagem do meu site (se aplicável) é:
aws/openfaas

Posso acessar um shell root na minha máquina (sim ou não, ou não sei):
sim posso

Uso um painel de controle para administrar meu site (não, ou indique o nome e a versão do painel de controle):
apenas openfaas ou faas-cli

Oi @nsw78,

Qual o software que usa a porta 443?

Você queria usar a porta 8080 na criação do certificado, ou no uso do certificado? A resposta seria diferente nesses dois casos: os certificados são adequados para uso em qualquer porta (não especificam ou indicam uma porta), mas os jeitos de comprovar seu controle sobre o nome de domínio são limitados. Mas isso na maioria dos casos usa porta 80, não 443.

(sinto muito que a página não foi traduzida, talvez eu deveria tentar fazê-lo)

okay tks…
I will use another method