CertSage for Sub Domain didn't generate the cert

My domain is: help.anura7.ca with Godaddy.com

I ran this command: CertSage with certsage 1-3-0 version. I got the message of success. However.

  1. Please note the following attachment to say the expiry to be Next year November.
  2. Not allowing to http to https
  3. Certsage Folder showing the date/time of running the program to obtain the certificate
  4. Folder contents inside date/time has not been changed

Thanks for your helps. Regards Anura

1 Like

Did you acquire a production certificate (not a staging certificate) that covers help.anura7.ca and www.help.anura7.ca? Did you install said certificate?

Please make absolutely certain that the $dataDirectory variable in certsage.php located in the help.anura7.ca directory points to "../../CertSage". When you replace certsage.php with a new version, you lose the changes you made to the old certsage.php.

  • No certificate covering help.anura7.ca and www.help.anura7.ca can currently be seen in the transparency logs:
  • A self-signed (snakeoil) certificate (not a Let's Encrypt certificate) is currently installed:
4 Likes

Thanks Griffin: I tried it again, followed the instructions properly. 1. tried the staging certificate. 2. Then, asked the production certificate. 3. Then, hitting the, install button. It has worked with your original PHP file. Earlier, I may have not followed all the 3 steps right. Thanks again, Griffin

3 Likes