Certbot Version 0.7.0


#1

Certbot version 0.7.0 has just been released. This release includes:

  • --must-staple to request certificates from Let’s Encrypt with the OCSP must staple extension
  • automatic configuration of OSCP stapling for Apache
  • requesting certificates for domains found in the common name of a custom CSR
  • a number of bug fixes

More information about changes in this release can be found at: