Certbot standalone port 80 issue

Hi :slight_smile:
Certbot unable to renew cert because to connection to my IP not good. I do not run any service on port 80. Just for checking I installed nginx (and created an index.html) and got an answer (I uninstalled nginx again and no response on port 80). Trying to get new cert via certbot:
certbot certonly --standalone -v -d yy.xxx.zz
same error, no response on port 80.
Timeout during connect (likely firewall problem)
OK, then I installed another HTTP server, lightttp, created index.html file and got again the website via port 80. I uninstalled it again, restartet the server. Tried certbot again: some challanges failed.
What am I doing so wrong?
Cheers

Edit 1: Is there any way to know Let's Ecrypt's IP addresses?

When you opened this thread in the Help section, you should have been provided with a questionnaire. Maybe you didn't get it somehow (which is weird), or you've decided to delete it. In any case, all the answers to this questionnaire are required:


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


No, please see the FAQ.

3 Likes