Certbot 0.36.0 release

Certbot 0.36.0 has just been released. Changes in this release are:

0.36.0 - 2019-07-11

Added

  • Turn off session tickets for nginx plugin by default
  • Added missing error types from RFC8555 to acme

Changed

  • Support for Ubuntu 14.04 Trusty has been removed.
  • Update the ‘manage your account’ help to be more generic.
  • The error message when Certbot’s Apache plugin is unable to modify your
    Apache configuration has been improved.
  • Certbot’s config_changes subcommand has been deprecated and will be
    removed in a future release.
  • certbot config_changes no longer accepts a --num parameter.
  • The functions certbot.plugins.common.Installer.view_config_changes and
    certbot.reverter.Reverter.view_config_changes have been deprecated and will
    be removed in a future release.

Fixed

  • Replace some unnecessary platform-specific line separation.

More details about these changes can be found on our GitHub repo.

6 Likes