Cant add domain to docker container

Hi everyone,

I´m trying to add a domain to a self hosted wordpress site in my docker container (and some other containers as well) but i keep getting this error:

 Failed authorization procedure. wordpress.word-omv.tk (http-01): urn:ietf:params:acme:error:connection :: The server could not connect to the client to verify the domain :: Fetching http://wordpress.word-omv.tk/.well-known/acme-challenge/5jAOAFNFa3sB2PTTiBqLihWhu_vG60GvlgleVHLIWG0: Timeout after connect (your server may be slow or overloaded),
,

I am using Nginx Proxy Manager, and i have detailed all the steps i made in this google document.

Can someone help please? I tried different stuff but i just dont see where my error is…

Thanks

1 Like

Hi again,

S i changed the port forwarding in the router and i think i installed the certificates, but when i click the URL it´s not working. I have again detailed everything here

Any help please?

Hi @fleyd-1

now your port 80 works (earlier: timeout) and you have created a certificate - https://check-your-website.server-daten.de/?q=wordpress.word-omv.tk#ct-logs

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-07-05 2020-10-03 wordpress.word-omv.tk - 1 entries duplicate nr. 1

So that part has worked.

How to install? I don’t know, I don’t use Docker. Perhaps you should use an easier environment.

1 Like

i did this following a tutorial but this is all very complicated to me.

i´ll give a break for now. Thanks anyway for the comment.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.