Atualizar ACME v1 para ACME v2 - SUSE SLES 11

Preciso atualizar a versao de meu ACME v1 em SUSE Sles 11 para a versao v2 devido ao erro retornado na renovação de certificado:

//ACMEv1 is deprecated and you can no longer get certificates from this endpoint. Please use the ACMEv2 endpoint, you may need to update your ACME client software to do so. //

Agradeço e no aguardo.

Obg.

1 Like

Hi @jrrs82 and welcome to the LE community forum :slight_smile:
[Please pardon my English]

Which ACME client, and version, are you using?

@jrrs82 se escolhesse a categoria "Ajuda - Em Português" em vez de "Help" teria aparecido o seguinte formulário, o que nos ajudaria muito em ajudá-lo. :slight_smile:


Por favor, preencha todos os campos abaixo para que nós possamos ajudar você. Obs.: você deve indicar seu nome de domínio para receber ajuda. Os nomes de domínio dos certificados emitidos são divulgados nos logs da Transparência de Certificados (por exemplo, crt.sh | example.com). Assim, não indicar seu nome de domínio não o mantém em segredo, mas torna a nossa ajuda mais difícil.

Posso ler respostas em inglês:

Meu nome de domínio é:

Executei esse comando:

Produziu essa saída:

Meu servidor web é (com versão):

O sistema operacional no meu servidor web é (com versão):

O serviço de hospedagem do meu site (se aplicável) é:

Posso acessar um shell root na minha máquina (sim ou não, ou não sei):

Uso um painel de controle para administrar meu site (não, ou indique o nome e a versão do painel de controle):

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.