An error occur if I try to renew


#1

Please fill out the fields below so we can help you better.

My domain is: https://seoartgallery.com , https://ja.seoartgallery.com

I ran this command:

./letsencrypt-auto renew

It produced this output:

My operating system is (include version):

ubuntu 14.04 + Nginx 1.9.x + Php7.0-fpm + Mysql

My web server is (include version):

Ubuntu 14.04

My hosting provider, if applicable, is:

Attempting to renew cert from /etc/letsencrypt/renewal/seoartgallery.com.conf pr oduced an unexpected error: Failed authorization procedure. ja.seoartgallery.com (http-01): urn:acme:error:connection :: The server could not connect to the cli ent to verify the domain :: Could not connect to ja.seoartgallery.com, www.ja.se oartgallery.com (http-01): urn:acme:error:connection :: The server could not con nect to the client to verify the domain :: Could not connect to www.ja.seoartgal lery.com. Skipping.

I can login to a root shell on my machine (yes or no, or I don’t know):

YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

NO

Hi.

I tried to Renew letsencrypt Certificate but some error occured like above.

I am operating Ubuntu 14.04 + Nginx + Php7 + mysql on vps server.

Please let me know how to fix that error.

Thanks in advance.


#2

looks like the server you are running from cannot connect to your domains to perform the tasks needed for verification (i.e. create files etc)

start troubleshooting from there


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.