Added SSL certificate but not showing the https

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: codecarrot.net

The operating system my web server runs on is (include version): linux

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): cpanel

Have you added an http->https redirect in your web server configurations? If you’re not sure how, searching for “[your web server software here] https redirect” will give you tons of info. E.g. “nginx https redirect”.

@jared.m He probably used cPanel, so @yashumittal should probably search Google for ‘cpanel https redirect’ or something like that.

He also stated he had root shell access, so either way works, but I've always preferred touching files myself.

True, but the amount of information presented by @yashumittal in his/hers post gives me reason to believe we’re dealing with a novice user. An advanced user probably would have given us more information to work with, as an advanced user would know that extra information would help his cause.

As a novice user, I’m enclined to think @yashumittal didn’t use his root access, but has used cPanel.

Thanks for all the help.

I was able to add the re-direction directly from the cPanel.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.