no rote to host

What could be wrong with the router settings because of what requests are lost?

 sudo traceroute -T -p 443
traceroute to (, 30 hops max, 60 byte                                                                 packets
 1  _gateway (  0.239 ms  0.315 ms  0.373 ms
 2  _gateway (  2996.622 ms !H  2996.608 ms !H  2996.622 ms !H

We have a router with minimal settings and it is not clear what can block.

The router's internal network is -- it's a router

at the same time, everything works in the neighboring building. The router settings are similar.

sudo traceroute -T -p 443
traceroute to (, 30 hops max, 60 byte                                                            packets
 1  _gateway (  6.126 ms  6.177 ms  6.271 ms
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6 (  26.715 ms  21.469 ms  23.2                                                           77 ms
 7 (  18.643 ms  18.670 ms  18.790 ms

Hello @nazbav, welcome to the Let's Encrypt community. :slightly_smiling_face:

Please see your route's manual and the community forum for the router.
This is not really a Let's Encrypt issue.


Probably similar problem as here


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Thank you for assisting us in helping YOU!

Can you printout the router's route table?


Might not entirely be the case, as in this thread here the traceroute actually ends up at the router at In the post you've linked the issue seems to be at the host itself, while in this case that doesn't seem to be the case.

It's also a little bit strange that the same traceroute and same router ( from the other building is just fine.

That said, as it is the router at that is sending the "!H" errors ("host unreachable"), it is also the router where the debugging should be continued.


Thank you for the hint. The system administrator, instead of setting redirection only for local addresses 172.17.., set it for 172...*


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.