Worked once, not twice!

Hello! I’m new to certbot, but it worked flawlessly on my first attempt (findmax.com). However, I subsequently created another cert on the same server (polsterpeople.com) and while everything seems to be correct, the website when accessed with https: is not totally secure, although the cert is found.

“Your connection to the site is not fully secured”

The browser shows the certificate is valid with the correct information, however, the browser is not showing the secure lock indicating totally secure. Port 443 is open, is setup in Apache, etc.

This is an Ubuntu 20.04 server.

Not sure what is the issue. I did notice when creating this second cert that during the certbot process I was never asked for an email recovery address, etc. Maybe that happens only the first time? I was asked about the redirect to https and selected option 2.

Thanks!
)

1 Like

Hi @kteicher

there is a check of your domain, ~~50 minutes old - https://check-your-website.server-daten.de/?q=polsterpeople.com

Your certificate is ok.

But you have mixed content - http links. Check the Html-Content - Part.

http://polsterpeople.com/wp-content/themes/twentytwenty/assets/images/2020-three-quarters-4.png

Change these links to https. The url check shouldn’t show a Grade I.

Your X is bad, but that’s your name server, nothing you can fix.

3 Likes

Thanks Juergen, fixed the links and everything is good now. That’s the problem with going backwards!

Best,
Keith

4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.