Website down, server ok, IP timeout, http not responding (80/443)


#1

Hi there

Website is down since yesterday (http not responding). Couldn’t connect via SSH either. But have remote/root shell access to the server through VNC/vServer.
Using Nginx with Debian 8 and hosting on Hetzner.com.

https://crt.sh/?q=montemedia.com
https://www.whynopadlock.com/results/df5cec25-304f-40e8-beac-000ad8de8c52

Let’s Encrypt is running for 3 domains (.com, .net, .ch).

I ran different commands, incl.:

  • nginx reload, stop, restart
  • added “ipv6only=on” for 80 and 443
  • added “nameserver 8.8.8.8” to “/etc/resolv.conf” and deleted it again since nginx didn’t reload
  • curl http://mirror.centos.org/timestamp.txt -> timeout on port 80 and ping -c5 8.8.8.8 -> 0% received
  • ping 78.46.176.141 -> request timeout

Got outputs, e.g.:

  • Time out for “curl https://acme-v01.api.letsencrypt.org/” running on the server.

  • “nginx: [emerg] bind() to [::]:80 failed (98: Address already in use)”

  • certbot renew --dry-run “522: warning certbot renewal attempting to renew cert from etc/letsencrypt/example.conf produced an unexpected … HTTPSConnectionPool (host=‘acme-staging.api.letscrypt.org’, port=443): Max retries exceed … Errno 110”

Thank you in advance for your support and ideas!


#2

Hi,

This problem is obviously not on Let’s Encrypts, however I’m willing to help.

The problem is you enabled ipv6only=on, which ask the server not listening to ipv4.

Thank you


#3

Thank you stevenzhu, very kind of you.

I’m afraid the website is still not accessible.

  • I did try with ipv6only=on and ipv6only=off and deleted it from those conf files too.
  • It seems there is no http connection possible, respectively no response, no data received.

Will try again to contact the host again tomorrow and change to a dedicated server self-service.

Thanks to everybody who might have suggestions or ideas. This would be useful for the community too.


#4

The servers suddenly resumed work without any new reasons whatsoever. Happy :slight_smile:


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.