# Version Upgrade

**URL:** <https://community.letsencrypt.org/t/version-upgrade/84104>\
**Category:** Help\
**Created:** [January 26, 2019, 1:22pm UTC](https://community.letsencrypt.org/t/version-upgrade/84104 "2019-01-26T13:22:02Z")\
**Posts on this page:** 1\
**Showing post:** 9

<div class="post-metadata">

**Author:** ![glennbtn](https://avatars.discourse-cdn.com/v4/letter/g/a88e4f/32.png) [@glennbtn](https://community.letsencrypt.org/u/glennbtn)\
**Post date:** [January 27, 2019, 8:51am UTC](https://community.letsencrypt.org/t/version-upgrade/84104/9 "2019-01-27T08:51:27Z")

</div>

Thanks Guys for you help here

running “ `apt-get update` ” and then “ `apt-cache policy certbot` ” again I get

root@helpdesk:~# apt-cache policy certbot  
certbot:  
Installed: 0.26.1-1+ubuntu14.04.1+certbot+2  
Candidate: 0.28.0-1+ubuntu14.04.1+certbot+4  
Version table:  
0.28.0-1+ubuntu14.04.1+certbot+4 0  
500 [http://ppa.launchpad.net/certbot/certbot/ubuntu/](http://ppa.launchpad.net/certbot/certbot/ubuntu/) trusty/main amd64 Packages  
\*\*\* 0.26.1-1+ubuntu14.04.1+certbot+2 0  
100 /var/lib/dpkg/status

I a, a tad confused as the email gives a link [How to stop using TLS-SNI-01 with Certbot](https://community.letsencrypt.org/t/how-to-stop-using-tls-sni-01-with-certbot/83210) which say you need to be on 0.28 or higher. To be this running on 0.26.1 to I just need to run the command from the linked page

sudo sh -c “sed -i.bak -e ‘s/^(pref\_challs._)tls-sni-01(._)/\1http-01\2/g’ /etc/letsencrypt/renewal/_; rm -f /etc/letsencrypt/renewal/_.bak”

Running the dry run does seem to suggest it would completed as it does seem to suggest it’s using http

http-01 challenge for [helpdesk.pdjitsupport.co.uk](http://helpdesk.pdjitsupport.co.uk)

Waiting for verification…

Cleaning up challenges

Would be nice to know though why it will not upgrade to 0.28

Many thanks again

Glenn

---

_[View the full topic](https://community.letsencrypt.org/t/version-upgrade/84104)._
