'utf8' codec error


#1

Hello,
I try to run lestencrypt-auto , and i have these errror :

File “/root/.local/share/letsencrypt/lib/python2.7/encodings/utf_8.py”, line 1
6, in decode
return codecs.utf_8_decode(input, errors, True)
UnicodeDecodeError: ‘utf8’ codec can’t decode byte 0xc2 in position 35: invalid
continuation byte

A few days ago, it’s running good.
The server is on ubuntu 14.04

If you can help me.

Regards

PS : Sorry for my english


#2

@pch312, are you using an e-mail address or domain name that contains a non-ASCII character, such as an accented character (åáäàą, etc.) or non-Latin character (like Ж, ξ, ל, or ツ)?

Could you post a more complete error message traceback? There should probably be other information in the output about where the error happened.

Thanks.


#3

Thanks a lot.
I have a file in sites-enabled folder with a special character.

It’s ok now after remove this file

Regards


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.