Using port 443 for renewal after TLS-SNI is disabled