Urgent: My website is no longer loading because of an expired certificate


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.lobsterwar.com

I ran this command: www.lobsterwar.com

It produced this output: Privacy error - Your connection is not secure.

My web server is (include version): either Tumblr or Go Daddy

The operating system my web server runs on is (include version): either Tumblr or GoDaddy

My hosting provider, if applicable, is: GoDaddy

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t now.

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No.

51%20PM


#2

The IP is from Tumblr:
https://whois.arin.net/rest/net/NET-66-6-32-0-1/pft?s=66.6.33.22
There have been some others with similar issues with Tumblr recently…


#3

Thanks for your response! I really appreciate it. Any suggestions of what I can do to renew the certificate to get the website back up? I’ve contacted Tumblr, but I haven’t received a response. Thanks! d


#4

I don’t use Tumblr, so I can’t say for certain…
But as the current cert is already expired (useless), I would try removing it and then getting a new one.
Unfortunately, since I don’t use Tumblr, I can’t even guide you with any of that.
[But that is what I would try to do, if I found myself in this same situation.]


#5

Thanks! I don’t have the slightest idea how to do that. Any advice you might offer would be greatly appreciated! Thanks.


#6

That makes two of us! - LOL
I’m looking through the search engines and the Tumbler site as we speak…


#7

Thanks so much! Much appreciated.


#8

I’ve found this, but can’t seem to get to exactly where TLS/SSL is enabled/disabled:


Protecting your account

  • Enable SSL for your blog by turning on “Always serve blog over SSL” in your blog settings. Note that for custom domains, it will take a while (typically less than a day) for this to activate, and you’ll receive an email when it’s ready.

#9

Thanks! I had that feature turned on. d


#10

Ok that makes sense.
Maybe you can turn it off and then back on to have it get a new cert?


#11

I’ll give that a try! d


#12

Let us know either way.
I’m pretty sure others will be having similar troubles in the coming days and may come around here looking for a fix.
Best of luck!


#13

Will do. Thanks so much! Good night.


#14

Good night.
Just opened a “test” account to see how this looks/works but it will take some time to setup SSL:

We’re still working on activating SSL for your blog. We’ll send you an email when everything’s ready.


#15

I would be thrilled to think Tumblr aren’t automating those renewal / installation and technicians probably have a break till New year :rofl:

Hope that’s not the reality :joy:


#16

Skeleton crew all assigned to porn removal duty, nobody left over to run Certbot :astonished:

Happy new year, everyone.


#17

Tumbr failed to renew the certificate for my blog, too. I tried disabling and re-enabling SSL, but, alas, it reapplied the old expired certificate rather than acquiring a new one. I guess we just have to wait until the right people get back from holiday.


#18

It does seem like a trend in light of the three reports we’ve seen here on the forum. I guess that Tumblr’s Let’s Encrypt integration is broken somehow for at least some of the sites hosted there.


#19

It looks like lobsterwar.com renewed on December 31: https://crt.sh/?q=lobsterwar.com.

Note that the www form appears to have only a certificate from GoDaddy, and it expires on Jan 24: https://crt.sh/?q=www.lobsterwar.com. You should probably fix that soon!