Unwanted SSL Tags keep trying to renew

Hello - Hope someone can help - here's the info required and the problems I am having

My domain is: Primary Domain: friendstravelusa.com 2nd Level Domain: friendsusaa.com

Old Certificates keep trying to renew but I don't need some and then some are failing as well

It produced this output:

An error occurred requesting a new certificate for friendstravelusa.com, www.friendstravelusa.com, admin.friendstravelusa.com, webmail.friendstravelusa.com, friendsusaa.com, www.friendsusaa.com, admin.friendsusaa.com, webmail.friendsusaa.com from Let's Encrypt : Web-based validation failed :

Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Starting new HTTPS connection (1): acme-v02.api.letsencrypt.org
Renewing an existing certificate for friendstravelusa.com and 7 more domains
Reusing existing private key from /etc/letsencrypt/live/friendstravelusa.com/privkey.pem.
Performing the following challenges:
http-01 challenge for webmail.friendsusaa.com
Using the webroot path /home/friendst/public_html for all unmatched domains.
Waiting for verification...
Challenge failed for domain webmail.friendsusaa.com
http-01 challenge for webmail.friendsusaa.com
Cleaning up challenges
Some challenges have failed.
IMPORTANT NOTES:

  • The following errors were reported by the server:

Domain: webmail.friendsusaa.com
Type: unauthorized
Detail: 162.215.3.16: Invalid response from
http://webmail.friendsusaa.com/.well-known/acme-challenge/ziK2ZguODCP6vKiSIgIH74YlGMk13LYEdiNzbnNVCas:
403

To fix these errors, please make sure that your domain name was
entered correctly and the DNS A/AAAA record(s) for that domain
contain(s) the right IP address.

IT'S TRYING TO RENEW:
friendstravelusa.com, www.friendstravelusa.com, admin.friendstravelusa.com, webmail.friendstravelusa.com, friendsusaa.com, www.friendsusaa.com, admin.friendsusaa.com, webmail.friendsusaa.com

I ONLY NEED CERTIFICATES FOR THESE FOUR - THE PRIMARY AND 2ND LEVEL DOMAINS
friendstravelusa.com
www.friendstravelusa.com
friendsusaa.com
www.friendsusaa.com

SYSTEM INFORMATION
OS type and version CentOS Linux 7.9.2009
Webmin version 2.101
Usermin version 2.001
Virtualmin version 7.7
Theme version 21.04

My web server is (include version): Webmin and Virtualmin

The operating system my web server runs on is (include version): CentOS Linux 7.9.2009

My hosting provider, if applicable, is: Contabo

I can login to a root shell on my machine (yes or no, or I don't know): YES

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): NO USING: Webmin and Virtualmin Dashboard with multiple hosting

I have my Domains on another platform which has the DNS settings there, so there is no DNS settings on the hosting side only where the Domain is registered with the AA IP address pointing to the hosting

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): Lets Encypt

======================================================

A long time ago I had a similar problem and deleted all the certificates, keys etc and requested new fresh certificates for what I wanted and it worked fine, I've forgotton how I did this and perhaps that would work but I need help doing that in Virtualmin step by step if possible please

Please bear in mind I'm not a techical IT person and so try keep it as simple as possible

Thanks so much
Pappaji

Looks Like I've solved it by requesting new certificates without deleting anything.
Thanks :+1::+1::+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.