Unsecure Connection though i added a new SSL. Please Help

Even though i added a new "let's encrypt certificate to my domain which is ataimalat.com. I still see my padlock open and see unsecure connection. I ran a test on https://www.whynopadlock.com/ and it showed me a message saying

"Your SSL certificate is expired! (Expired on: 2021-12-15) You will want to renew your SSL certificate as soon as possible!"

Please help this is very urgent.

Thank You

My domain is: ataimalat.com

Hi @AtaButton and welcome to the LE community forum :slight_smile:

The renewal process seems to be working.
See: crt.sh | ataimalat.com

But the installation/usage of the cert portion of your process seems to be having some trouble.

You haven't given any information for anyone to help with.

Please provide answers to the following.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.