Unable to have a SSL certificate issued

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:www.theultimategameoflife.com

I ran this command:went to renew the certificate because our site is having a privacy message pop up that states " Your connection is not private

Attackers might be trying to steal your information from theultimategameoflife.com (for example, passwords, messages, or credit cards). Learn more"

It produced this output: The output we received is that let’s encrypt could not issue a SSL/TLS certificate for theultimategameoflife.com

My web server is (include version): Media Temple/Go Daddy

The operating system my web server runs on is (include version):Media Temple/Go Daddy

My hosting provider, if applicable, is:Media Temple/Go Daddy

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):yes - media temple/plesk

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):unsure

1 Like

Hi @charlieultimatelife

checking your domain there is a wildcard certificate - https://check-your-website.server-daten.de/?q=theultimategameoflife.com

CN=theultimategameoflife.com
	14.09.2019
	13.12.2019
0 days expired	
*.theultimategameoflife.com, theultimategameoflife.com - 2 entries

Does your Media temple/Plesk support dns validation to create a wildcard?

How did you create that certificate? Perhaps with a manual option.

Then you have to do that again.

1 Like

I’m actually new to this and taking it over from someone else who left the company. And to be honest i dont even know what a wildcard certificate is. We just noticed the security measures on the website and had to investigate. We tried to renew it but lets encrypt widget says that it can not issue a SSL/TLS certificate

1 Like

Then start with some basics.

And read something about Challenge types.

There are a lot of different clients. If you use a hoster specific solution -> ask your hoster. There are too much missing informations.

1 Like

It’s still not fixing the action - all SSL/TSL is all set and we have a certificate for it but its still not working well. Is there another troubleshoot or someone i cant talk to it.

Hi,

According to CT log, your domain didn’t have an up to date certificate issued. (The last certificate for your domain expired today / yesterday)
https://transparencyreport.google.com/https/certificates?hl=en&cert_search_auth=&cert_search_cert=p:dGhldWx0aW1hdGVnYW1lb2ZsaWZlLmNvbTp0cnVlOnRydWU6OkNDZ1FBUT09&cert_search=include_subdomains:true;domain:theultimategameoflife.com&lu=cert_search_cert

Also, you are using Plesk Onyx, so what error message do you have when you requested that certificate? (Please share the detail, not the summary)

Could you please confirm that you’ve got a new certificate from Let’s Encrypt or any other CA?

1 Like

Hi Steven - here is the detail of the requested certificate. I dont believe that we have a new certificate. I just keep trying ro renew and i get this message below…

Error: Could not issue a Let’s Encrypt SSL/TLS certificate for theultimategameoflife.com.
Details
Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/65982507/1503152827.
Details:
Type: urn:ietf:params:acme:error:malformed
Status: 404
Detail: No order for ID 1503152827

1 Like

So what is it look like in your Plesk Let’s Encrypt panel?
(I upgraded to Obsidian recently and completely forgot how Onyx looked like)

Can you try to issue a new certificate instead of renewing? (There might have some renewal issue on your server)

Please also check for any updates in Plesk and make sure to update them. (If any)
Thanks

1 Like

That's a known Plesk bug. Read

2 Likes

This is what the Let’s Encrypt Dashboard looks like…

I went to try and do updates and it says there are 203 updates, but i can not update them because it states that it’s automatically running.

1 Like

Juergen - are you saying to go through the RDP myself and go from there? It has to do with coding?

I am very new at this stuff and am curious if there is a number where we can reach out?

1 Like

Please read the link. I don't use Plesk, so I have no idea how that works.

...

It's a problem of the Plesk Letsencrypt client.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.