Unable to create SSL within Plesk, Error 1006


#1

Please fill out the fields below so we can help you better.

My domain is:pointenetworks.com

I ran this command: install SSL for conardmedia.net on a Plesk Server

It produced this output:

2016-12-06 18:20:16,641:DEBUG:certbot.main:Root logging level set at 20
2016-12-06 18:20:16,642:INFO:certbot.main:Saving debug log to /usr/local/psa/var/modules/letsencrypt/logs/letsencrypt.log
2016-12-06 18:20:16,643:DEBUG:certbot.main:certbot version: 0.9.3
2016-12-06 18:20:16,643:DEBUG:certbot.main:Arguments: [’–non-interactive’, ‘–renew-by-default’, ‘–no-redirect’, ‘–agree-tos’, ‘–text’, ‘–config-dir’, ‘/usr/local/psa/var/modules/letsencrypt/etc’, ‘–work-dir’, '/usr/local/psa/var/$
2016-12-06 18:20:16,644:DEBUG:certbot.main:Discovered plugins: PluginsRegistry(PluginEntryPoint#webroot,PluginEntryPoint#null,PluginEntryPoint#manual,PluginEntryPoint#standalone,PluginEntryPoint#letsencrypt-plesk:plesk)
2016-12-06 18:20:16,644:DEBUG:certbot.plugins.selection:Requested authenticator letsencrypt-plesk:plesk and installer letsencrypt-plesk:plesk
2016-12-06 18:20:16,650:DEBUG:certbot.plugins.selection:Single candidate plugin: * letsencrypt-plesk:plesk
Description: Plesk
Interfaces: IAuthenticator, IInstaller, IPlugin
Entry point: plesk = letsencrypt_plesk.configurator:PleskConfigurator
Initialized: <letsencrypt_plesk.configurator.PleskConfigurator object at 0x7f107a3ce610>
Prep: True
2016-12-06 18:20:16,650:DEBUG:certbot.plugins.selection:Selected authenticator <letsencrypt_plesk.configurator.PleskConfigurator object at 0x7f107a3ce610> and installer <letsencrypt_plesk.configurator.PleskConfigurator object at 0x7f107$
2016-12-06 18:20:16,655:DEBUG:certbot.main:Picked account: <Account(853efd15f6bf39dbbe797e8fb8c72abc)>
2016-12-06 18:20:16,656:DEBUG:root:Sending GET request to https://acme-v01.api.letsencrypt.org/directory. args: (), kwargs: {}
2016-12-06 18:20:16,677:DEBUG:requests.packages.urllib3.connectionpool:Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
2016-12-06 18:20:16,899:DEBUG:requests.packages.urllib3.connectionpool:https://acme-v01.api.letsencrypt.org:443 “GET /directory HTTP/1.1” 200 280
2016-12-06 18:20:16,900:DEBUG:root:Received <Response [200]>. Headers: {‘Content-Length’: ‘280’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:16 GMT’, ‘Boulder-Request-Id’: ‘_Y4x5v9hFOhU9kXncfwenp63GlyPJK3hnq28DWJmDaU’, 'Strict-Transport-Security$
2016-12-06 18:20:16,900:DEBUG:acme.client:Received response <Response [200]> (headers: {‘Content-Length’: ‘280’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:16 GMT’, ‘Boulder-Request-Id’: ‘_Y4x5v9hFOhU9kXncfwenp63GlyPJK3hnq28DWJmDaU’, 'Strict-Tr$
2016-12-06 18:20:16,906:DEBUG:certbot.renewal:Auto-renewal forced with --force-renewal…
2016-12-06 18:20:16,906:INFO:certbot.main:Renewing an existing certificate
2016-12-06 18:20:16,906:DEBUG:root:Requesting fresh nonce
2016-12-06 18:20:16,907:DEBUG:root:Sending HEAD request to https://acme-v01.api.letsencrypt.org/acme/new-authz. args: (), kwargs: {}
2016-12-06 18:20:16,980:DEBUG:requests.packages.urllib3.connectionpool:https://acme-v01.api.letsencrypt.org:443 “HEAD /acme/new-authz HTTP/1.1” 405 0
2016-12-06 18:20:16,981:DEBUG:root:Received <Response [405]>. Headers: {‘Content-Length’: ‘91’, ‘Pragma’: ‘no-cache’, ‘Boulder-Request-Id’: ‘sOmdIs9pY6LM8861R7420Ur2Vj_hN3p0iG-sCidjlGM’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:16 GMT’, 'Serv$
2016-12-06 18:20:16,981:DEBUG:acme.client:Storing nonce: 'l\xa4|\xb9\xe4\na\xff\x9fv\xfa\xd7\xc7\xcd\xca\x0f(;\xca1\x88\xaf9\xeb\xaf>\x9ds\x1b5\xbei’
2016-12-06 18:20:16,981:DEBUG:acme.jose.json_util:Omitted empty fields: challenges=None, status=None, combinations=None, expires=None
2016-12-06 18:20:16,981:DEBUG:acme.client:Serialized JSON: {“identifier”: {“type”: “dns”, “value”: “conardmedia.net”}, “resource”: “new-authz”}
2016-12-06 18:20:16,982:DEBUG:acme.jose.json_util:Omitted empty fields: typ=None, x5c=(), crit=(), x5tS256=None, kid=None, cty=None, jwk=None, x5u=None, x5t=None, alg=None, jku=None
2016-12-06 18:20:16,985:DEBUG:acme.jose.json_util:Omitted empty fields: typ=None, x5c=(), crit=(), x5tS256=None, kid=None, cty=None, x5u=None, x5t=None, jku=None, nonce=None
2016-12-06 18:20:16,985:DEBUG:root:Sending POST request to https://acme-v01.api.letsencrypt.org/acme/new-authz. args: (), kwargs: {‘data’: '{“header”: {“alg”: “RS256”, “jwk”: {“e”: “AQAB”, “kty”: “RSA”, “n”: "qLCz7aRSV1cuxydVQ0e5BAV4a00$
2016-12-06 18:20:17,080:DEBUG:requests.packages.urllib3.connectionpool:https://acme-v01.api.letsencrypt.org:443 “POST /acme/new-authz HTTP/1.1” 201 1454
2016-12-06 18:20:17,081:DEBUG:root:Received <Response [201]>. Headers: {‘Content-Length’: ‘1454’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:17 GMT’, ‘Boulder-Request-Id’: ‘PZp1qPxmoXvu6W9b20O7hox49hCNXEXB8K3SCrtezvk’, 'Strict-Transport-Securit$
2016-12-06 18:20:17,081:DEBUG:acme.client:Storing nonce: '\xe2\xa1C\x1c2uW\x94\x85a\xad\x1d#V\xe8\xafi\xcf\xeed\x17\xb9\xc9.\xee\xdeN\x02\xb5\xfaX='
2016-12-06 18:20:17,082:DEBUG:acme.client:Received response <Response [201]> (headers: {‘Content-Length’: ‘1454’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:17 GMT’, ‘Boulder-Request-Id’: ‘PZp1qPxmoXvu6W9b20O7hox49hCNXEXB8K3SCrtezvk’, 'Strict-T$
2016-12-06 18:20:17,083:DEBUG:acme.jose.json_util:Omitted empty fields: challenges=None, status=None, combinations=None, expires=None
2016-12-06 18:20:17,083:DEBUG:acme.client:Serialized JSON: {“identifier”: {“type”: “dns”, “value”: “www.conardmedia.net”}, “resource”: “new-authz”}
2016-12-06 18:20:17,084:DEBUG:acme.jose.json_util:Omitted empty fields: typ=None, x5c=(), crit=(), x5tS256=None, kid=None, cty=None, jwk=None, x5u=None, x5t=None, alg=None, jku=None
2016-12-06 18:20:17,086:DEBUG:acme.jose.json_util:Omitted empty fields: typ=None, x5c=(), crit=(), x5tS256=None, kid=None, cty=None, x5u=None, x5t=None, jku=None, nonce=None
2016-12-06 18:20:17,086:DEBUG:root:Sending POST request to https://acme-v01.api.letsencrypt.org/acme/new-authz. args: (), kwargs: {‘data’: '{“header”: {“alg”: “RS256”, “jwk”: {“e”: “AQAB”, “kty”: “RSA”, “n”: "qLCz7aRSV1cuxydVQ0e5BAV4a00$
2016-12-06 18:20:17,180:DEBUG:requests.packages.urllib3.connectionpool:https://acme-v01.api.letsencrypt.org:443 “POST /acme/new-authz HTTP/1.1” 201 1466
2016-12-06 18:20:17,181:DEBUG:root:Received <Response [201]>. Headers: {‘Content-Length’: ‘1466’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:17 GMT’, ‘Boulder-Request-Id’: ‘u_fNXN5uOyoMQarxNn1KFg6UNTOzDjfiVi809vwTpOI’, 'Strict-Transport-Securit$
2016-12-06 18:20:17,181:DEBUG:acme.client:Storing nonce: 'OP\xc1\xb0\x14\xb2I\xe4\xbev\xcc2shY\x19[\xd5\xe4\xaa8N\u\xcf\t%\x02#4}h’
2016-12-06 18:20:17,182:DEBUG:acme.client:Received response <Response [201]> (headers: {‘Content-Length’: ‘1466’, ‘Expires’: ‘Tue, 06 Dec 2016 18:20:17 GMT’, ‘Boulder-Request-Id’: ‘u_fNXN5uOyoMQarxNn1KFg6UNTOzDjfiVi809vwTpOI’, 'Strict-T$
2016-12-06 18:20:17,182:INFO:certbot.auth_handler:Performing the following challenges:
2016-12-06 18:20:17,182:INFO:certbot.auth_handler:http-01 challenge for conardmedia.net
2016-12-06 18:20:17,183:INFO:certbot.auth_handler:http-01 challenge for www.conardmedia.net
2016-12-06 18:20:17,187:DEBUG:letsencrypt_plesk.api_client:Plesk API-RPC request: <?xml version="1.0" ?>conardmedia.net
2016-12-06 18:20:17,189:DEBUG:requests.packages.urllib3.connectionpool:Starting new HTTPS connection (1): 127.0.0.1
2016-12-06 18:20:17,241:DEBUG:requests.packages.urllib3.connectionpool:https://127.0.0.1:8443 “POST /enterprise/control/agent.php HTTP/1.1” 200 None error
1006
Access to API is disabled for 127.0.0.1

2016-12-06 18:20:17,242:DEBUG:letsencrypt_plesk.api_client:Plesk API-RPC response: <?xml version="1.0"?>


error
1006
Access to API is disabled for 127.0.0.1

My operating system is (include version): Cent OS 7.x

My web server is (include version):

My hosting provider, if applicable, is: NFOservers

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): yes, plesk onyx


#2

I have already done the following:

Tools & Settings > Security > Restrict Administrative Access > added 127.0.0.1 to list


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.