Two different Letsencrypt certificates?

#1

My domain is: krogvejen10.dk

I ran this command:

It produced this output:

My web server is (include version): IIS 8

The operating system my web server runs on is (include version):Windows Server 2012 R2

My hosting provider, if applicable, is: Self

I can login to a root shell on my machine (yes or no, or I don’t know):Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):Win-simple vvv1.9.8.4

What happened was:
The certificate ran out 09.03.2019.
Auto-renewal was running, however when running it manually, I was informed the certifificate was not due for renewal until 30.03.2019.

Changed the renewal date in registry, and this time when running the renewal manually, everything was updated nicely, including the central certificate store.

Checking the website, I still get a message that, the certificate expired 9 days ago.
(SAN: mail, autodiscover)

In certificate manager MMC (Personal/Certificates), I notice the certificate expiry date hasn’t changed. Still shows 09.03.2019.

In early 2018 I did a Letsencrypt test setup on the same server.
Could it be I’m running two instances?

Tried to import the two pfx certificates in the Central Store, but don’t know the private key password.
I used the win-simple script to install, but don’t recall being asked to enter a password.

Any idea how to move on from here?

Your help is much appreciated :slight_smile:

closed #2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.