Triggers certbot.service displays red warning dot

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: sudo systemctl status certbot.timer

It produced this output:

● (green) certbot.timer - Run certbot twice daily
Loaded: loaded (/lib/systemd/system/certbot.timer; enabled; vendor preset: enabled)
Active: active (waiting) since Sun 2022-06-26 02:00:15 MDT; 9h ago
Trigger: Sun 2022-06-26 20:51:30 MDT; 9h left
Triggers: ● (red) certbot.service

Jun 26 02:00:15 ubuntu-s-1vcpu-2gb-amd-tor1-01 systemd[1]: Started Run certbot twice daily.

My web server is (include version): Linux droplet at Digital Ocean

The operating system my web server runs on is (include version): Ubuntu 20.04

My hosting provider, if applicable, is: Digital Ocean

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.40.0

Should I be concerned that the Triggers: certbot.service has a red dot displayed next to it?

When I run the sudo certbot renew --dry-run command, the dry run is successful for all domains on the server.

Any help is greatly appreciated.


Might be completely unrelated... but I would update this:

Then I would also review the certbot log file (/var/log/letsencrypt/letsencrypt.log) and see if it is running twice daily.



I ran sudo apt-get install --only-upgrade certbot on my Linux Ubuntu 20.04 Digital Ocean droplet and the following output was returned.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
certbot is already the newest version (0.40.0-1ubuntu0.1).

Is there a newer version of certbot that can be installed from a different repo?

When I run sudo tail /var/log/letsencrypt/letsencrypt.log, the following output is returned:

2022-06-27 05:00:14,733:DEBUG:certbot.plugins.selection:Requested authenticator <certbot.cli._Default object at 0x7f0efb44cac0> and installer <certbot.cli._Default object at 0x7f0efb44cac0>
2022-06-27 05:00:14,741:INFO:certbot.renewal:Cert not yet due for renewal
2022-06-27 05:00:14,741:DEBUG:certbot.plugins.selection:Requested authenticator apache and installer apache
2022-06-27 05:00:14,742:DEBUG:certbot.plugins.selection:Selecting plugin: * apache
Description: Apache Web Server plugin
Interfaces: IAuthenticator, IInstaller, IPlugin
Entry point: apache = certbot_apache.entrypoint:ENTRYPOINT
Initialized: <certbot_apache.override_debian.DebianConfigurator object at 0x7f0efb45fc10>
2022-06-27 05:00:14, storage file /etc/letsencrypt/.pluginstorage.json was empty, no values loaded
2022-06-27 05:00:14,742:DEBUG:certbot.renewal:no renewal failures

I hope this helps in diagnosing this issue.

Thanks for your assistance.


Yes, see:
Certbot Instructions | Certbot (



Thanks for the instructions.

I have made the change on one my droplets at Digital Ocean and it looks to have resolved the issue.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.