Too many requests of a given type - how do you reset this?

Hello - Thank you in advance

We are trying to install a cert in our Scaleway Ubuntu 18.04.
Our tech was unsuccessful - unsure of how many attempts he made.

My domain is:

I ran this command: certbot --nginx

It produced this output: An unexpected error occurred: There were too many requests of a given type :: Error creating new order :: too many certificates already issued for exact set of domains: see

The operating system my web server runs on is (include version): nginx

My hosting provider, if applicable, is: Scaleway

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): With PPA

I’ve tried with LE_FIND_PENDING_AUTHZ too, but no solution
Analysing File: letsencrypt.log

Found: no matches for Success Regex
Analyzing For Pending Authz

Found : 0 Authz in file

Analysing File:

Found matches for Success Regex
Not Analyzing For Pending Authz
1 Like

You have no pending authorizations, you have 5 identical certs already issued:

1 Like


I’m going to change the server, and I dont have the old certificates.
So how can I do ?

1 Like

wait or add some subdomains to the certificate.

1 Like

It’s a professional website. This error is here since yesterday night, maybe shall I wait 24 hours ?

No offence intended, but that doesn’t sound very professional. I’m sure as a professional, you’ve got backups? Also, the certificates aren’t really the issue, they are publically available (on for example, the private keys are important.

In any case, the rate limits are sliding windows. With this case, you can issue a new certificate with the same set of domains again 7 days after the issuance of the 5th newest certificate.

As all of the recent certs have been issued yesterday, you’ve got to wait 6 more days or use the trick mentioned by @9peppe.

1 Like

I’ve never seen it before. It’s not the first time I use it, and never problem.

I just tried the solution. Seems having a little error : Query failed: pq: canceling statement due to user request with, is it normal?

Well, someone issued 5 certificates on the same day and apparently, they disappeared. Seems something has changed then.

I’m not sure how (and the error it produced, they seem to have some issues…) relates to the solutionhack provided by @9peppe?

They’re back. But enable to disable Error: Request failed with status code 429

I don’t know what you mean. is just a site with a searchable list of certificates from Certificate Logs. If you don’t have the private keys any longer, you can’t use the previous certificates issued, so won’t help you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.