Too Many Redirects error after Adding SSL


#1

Hello! everyone i m facing error regarding to many redirects trying to solve and its done and some time. (configured the lets encrypt free SSL) its appear again to many redirect :frowning: i losted my almost 5 hours on this shit. anyone please help me regarding this situation. :frowning:
Here is my website url : https://softwarelay.com/


#2

Your site is working fine here.

What exactly is the problem, besides this being a spam post?


#3

not spam post man in some of browser i got error to many redirects :frowning: just tried in baidu
and my home page not redirecting to https :frowning:


#4

Perhaps it’s a caching thing, I can’t reproduce the issue here.

Please provide more information besides “it’s not working!!!1111”. WHAT is not working. WHEN is it not working. WHY do you think it is not working.

The way you post it now, it looks like spam to me.


#5

why my post was flagged


#6

Probably because you provide way too little information with regard to the problem. Probably in combination with not being reproducable by others.

Information like what was the situation before the problem, what changed, which changes did you do manually, which were done automatically (HOW? Which software was used?), what is the exact problem.


#7

See this fu*ckin thing that appair. thats not fair its means this forum contributor does not help newbies. i attached a screenshot.


#8

Well, you might have told the community you’re having problems with the /wp-login.php page. You didn’t tell that in your first post.


#9

sorry yes its my mistake now how can i resolve this issue :frowning: its wired.


#10

I can’t reproduce that redirect error too, I get the WordPress login page.


#11

now how to get my post back to this forum??? i dont know whats wrong with my site. after adding free SSL.


#12

The “Undo” button didn’t work… :flushed: And now it’s gone. A moderator will see the flag probably a little later and can decide if he wants to keep it hidden or not.

Your WP Login page also works in my Firefox. Both Chrome and Firefox don’t report any redirect error.

I would suggest clearing the cache of any browser having an issue and try again.


#13

Fuckin problem again comes :frowning:


#14

hi @edwardeugan

Please stop swearing, it doesn’t add anything to the discussion and in fact breaches one of the guiding principles of this forum (showing respect to others).

No one is obligated to assist you and the fact that people do is their choice. Complaining that the forum admin doesn’t help newbies is also quite naive. There are lots of people who want to help however you have to do your bit as well.

In order to assist people need a good description and a knowledge of how you tested etc.

I would suggest putting together the evidence (such as your wordpress configuration and your Nginx Configuration) so people are able to review and assist.

Posting things like it works it doesn’t work isn’t the optimal way of solving IT problems.

It’s not magic, the web servers aren’t out to get you. They follow the configuration you give them and if there are issues most likely it is with your configuraiton or your understanding of how configuration works.

Andrei


#15

Hi @edwardeugan,

I agree that your post is not spam. Sorry it got flagged. I do agree with @ahaw021 here: We’re happy to help, but please be kinder to your fellow forum participants, as specified by our forum guidelines. In particular, swearing makes this thread an unwelcoming environment and makes people want to help you less.

Now, in order to answer your question we are going to need more information. When you post a question, you’re given a template of questions. Could you please provide the answers to these questions in this template, so we may be able to give you some advice?

I’d also like you to post your Apache and/or Nginx configs, which are most likely where the problem lies.

Do you see this problem only in Opera, or in other browsers too? Do you have any extensions in Opera? If you clear your browsing history, do you still have this problem?


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.