Too many certificates already issued

My domain is: ;

I ran this command: ./certbot-auto after ./certbot-auto renew

It produced this output: There were too many requests of a given type :: Error finalizing order :: too many certificates already issued for exact set of domains: see

I need to know how to remove the other ssh certificates

My web server is (include version): Linode

The operating system my web server runs on is (include version): Linux

My hosting provider, if applicable, is:Linode

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

So you've issued more than five identical certificates in the past week. Why don't you use one of them?

Hi @gracekaspe

that wouldn't remove your rate limit. You have 5 certificates with as name, created 2018-09-13, today.;include_subdomains:false;

As @danb35 asked: Why don't you use one of these? You can create 5 identical certificates in one week. So you have to wait one week.

I see that I’ve already set up a certificate for it and the value is . How can I use them? Is there any reason why Google is saying as: This server could not prove that it is ; its security certificate is from ? This may be caused by a misconfiguration or an attacker intercepting your connection.

You have installed the wrong certificate.

Looks like you have one or more vHosts with the same certificate. You should create one certificate with

and use that. You can add more domain names to your certificate with the -d option:

certbot-auto -d -d -d -d

This is a new set of domain names, so your one-week-limit isn't a problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.