This Connection Is Not Private

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.wantmanagement.com

I ran this command: Opened website

It produced this output: This Connection Is Not Private

My web server is (include version): ?

The operating system my web server runs on is (include version): ?

My hosting provider, if applicable, is: ALLYOU.NET?

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Allyou.net

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Sorry I am not familiar with a lot of these terms. I registered the Domain with Godaddy.com and I am using ALLYOU.NET to display my customized website template.

Any help fixing this error would be greatly appreciated. Not getting much help from ALLYOU.NET

How did you get the certificate?

The problem is that you have a certificate for wantmanagement.com, but you need to get a certificate for both:

  • www.wantmanagement.com and
  • wantmanagement.com

However you obtained your certificate, you’ll just need to repeat the process, remembering to include both versions of your domain on the certificate.

Hi @seanpen

there is a check of your domain, ~~ 7 hours old - https://check-your-website.server-daten.de/?q=wantmanagement.com

You have already created two new certificates with both domain names:

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2019-07-16 2019-10-14 wantmanagement.com, www.wantmanagement.com - 2 entries duplicate nr. 2
Let’s Encrypt Authority X3 2019-07-16 2019-10-14 wantmanagement.com, www.wantmanagement.com - 2 entries duplicate nr. 1
Let’s Encrypt Authority X3 2019-06-22 2019-09-20 wantmanagement.com - 1 entries

But you use the wrong certificate with one domain name:

CN=wantmanagement.com
	22.06.2019
	20.09.2019
expires in 64 days	wantmanagement.com - 1 entry

So it’s only an installation problem.

How did you create these certificates? What’s your Letsencrypt client? Did you restart your server?

1 Like

I think ALLYOU might have solved this problem now on their back end. Have the certificates been corrected?

Use the online tool to recheck your domain.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.