There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently:

Renewing an existing certificate for
An unexpected error occurred:
There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently:
Ask for help or search for solutions at See the logfile C:\Certbot\log\letsencrypt.log or re-run Certbot with -v for more details.

How can I solve that problem?
Please help me :slight_smile:

Welcome to the community @Kacha

The error you show is because you have too many failures in past hour. You need to wait an hour to try again. There should have been a link in the error message to a page with more details.

But, I see your server is not responding correctly to HTTP requests. It is returning an http error code 500. You must have a working HTTP server to use the HTTP Challenge. Or, are you using the DNS Challenge? Please fill out the questionnaire (below) as best you can.

curl -i
HTTP/1.1 500 Internal Server Error
Date: Mon, 19 Sep 2022 13:52:05 GMT
Server: Apache/2 WAS

Dowiedz się więcej o przyczynach błędu 
HTTP 500 i diagnostyce strony WWW wchodząc pod adres:
<a href="">


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


Certbot failed to authenticate some domains (authenticator: manual). The Certificate Authority reported these problems:
Type: unauthorized
Detail: Invalid response from 500

Hint: The Certificate Authority failed to verify the manually created challenge files. Ensure that you created these in the correct location.

Some challenges have failed.

Thanks. I see you are using the HTTP Challenge. Your server must respond properly to HTTP requests but it sends an http error 500 instead.

It looks like from the response headers that you are using a CDN (nazwa?). If so, you should review your config of your CDN and origin server. They may not be working properly together.


I create the file in the same place where I create the file for (for that domain everything works). For it doesn't work

I am no longer seeing the 500 error. Maybe the CDN just needed time to get setup?

Does it work now?


May it be for

For there is another information:

Index of /

[image] Name Last modified Size Description

[image] 4cuTKEwgi-j1qdXC5Qdr..> 2022-09-19 16:18 87 [image] H75PF1njWnErW-oWeIHV..> 2022-09-19 15:05 87 [image] nHs2MVexaiJbOGTXtRQd..> 2022-09-19 15:21 87

Using HTTPS to your domain returns a successful http 200. I see Let's Encrypt certs are sent out. If your server does not send the right page that is something to change in your server config.

I do see that you send an extra cert after your intermediates (the root for DST Root CA X3). I do not know your CDN well enough to help change that. But, you still get an A score from SSL Labs. That's something you should look into but it should not prevent browsers using your website.


Thank you for help. I think I create a file or sth wrong. I don't know. It can be a stupid mistake, but I cannot see it.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.